System Requirements

The SPSF SharePoint Software Factory supports following configurations:

Visual Studio 2012 Visual Studio 2010 Visual Studio 2008
SharePoint 2013 yes no no
SharePoint 2010 yes yes yes
SharePoint 2007 no yes yes

Prerequisites

Visual Studio 2012

Visual Studio 2010

Visual Studio 2008